UltraWebsiteHosting.comUltraWebsiteHosting.com
 
  25 Jul 2008 
Support Center Home

 Outlook: Error Message: A Connection Failure Has Occurred (Error -23012)
Solution When you try to send and receive messages by using Outlook Express, you are able to send messages, but you may receive the following error message when incoming messages are delivered:

Could not retrieve mail from the account A connection failure has occurred (error -23012).

CAUSE
This behavior can occur because of a failed response to the Authenticated Post Office Protocol (APOP) request from Outlook Express to the Post Office Protocol version 3 (POP3) server. The failure occurs because the server is not responding in a manner that is consistent with accepted standards.

RESOLUTION
To resolve this behavior, check your internet connection. Try a reboot, if it still occurs contact us.


Article Details
Article ID: 159
Created On: 09 Aug 2004 02:16 PM

 This answer was helpful  This answer was not helpful


 Back
 Client Login  
Billing Email:
Password:
Remember Me:
 
 Search
 Article Options
Home | Submit a Ticket | Knowledgebase | News | Downloads
Language:




 


All pages Copyright © 2002-2008 by Flux Services, Inc. All rights reserved.
All trademarks used are properties of their respective owners.
Refund Policy  Privacy Statement  Service Agreement