25 Jul 2008
Support Center Home
Outlook: The Message Could Not Be Sent. An Error Has Occurred.
Solution
When you try to send an e-mail message, you may receive the following error message:
The message could not be sent.
An error has occurred.
CAUSE
This error message can occur if the Name box in the default mail account properties is blank.
RESOLUTION
To resolve this issue, type a name in the Name box. To do so, follow these steps:
Start Outlook Express.
On the Tools menu, click Accounts.
Click the Mail tab.
Double-click the default mail account.
Type your name in the Name box, and then click OK.
Click Close, and then quit Outlook Express.
Article Details
Article ID:
161
Created On:
09 Aug 2004 02:16 PM
This answer was helpful
This answer was not helpful
User Comments
Add a Comment
Sharing is good. If you have a comment about this entry, please feel free to share. The comments might be reviewed by our staff, and may require approval before being posted. Questions posted will not be answered. Please submit a Ticket for support requests.
Fullname:
Email: (Optional)
Comments:
Back
Client Login
Billing Email:
Password:
Remember Me:
Search
-- Entire Support Site --
Knowledgebase
Downloads
Article Options
Add Comment
Print Article
PDF Version
Email Article
Add to Favorites
Home
|
Submit a Ticket
|
Knowledgebase
|
News
|
Downloads
Language:
English (U.S.)
All pages Copyright © 2002-2008 by Flux Services, Inc. All rights reserved.
All trademarks used are properties of their respective owners.
Refund Policy
Privacy Statement
Service Agreement