25 Jul 2008
Support Center Home
Outlook: Error Message: The Message Cannot Be Sent...
Solution
When you attempt to send an e-mail message in Outlook Express, you may receive the following error message:
The message cannot be sent. An error has occurred.
When you attempt to save or close the e-mail message, you may receive the following error message:
Cannot save this message.
CAUSE
These error messages can occur if your e-mail address is missing from the E-Mail Address box in the properties of the account you are using to send the e-mail message.
RESOLUTION
To resolve this issue, follow these steps in Outlook Express:
On the Tools menu, click Accounts.
Click the Mail tab, click the account you want to use to send the e-mail message, and then click Properties.
On the General tab, type your e-mail address in the E-Mail Address box.
Click OK, and then click Close.
Article Details
Article ID:
163
Created On:
09 Aug 2004 02:17 PM
This answer was helpful
This answer was not helpful
User Comments
Add a Comment
Sharing is good. If you have a comment about this entry, please feel free to share. The comments might be reviewed by our staff, and may require approval before being posted. Questions posted will not be answered. Please submit a Ticket for support requests.
Fullname:
Email: (Optional)
Comments:
Back
Client Login
Billing Email:
Password:
Remember Me:
Search
-- Entire Support Site --
Knowledgebase
Downloads
Article Options
Add Comment
Print Article
PDF Version
Email Article
Add to Favorites
Home
|
Submit a Ticket
|
Knowledgebase
|
News
|
Downloads
Language:
English (U.S.)
All pages Copyright © 2002-2008 by Flux Services, Inc. All rights reserved.
All trademarks used are properties of their respective owners.
Refund Policy
Privacy Statement
Service Agreement