25 Jul 2008
Support Center Home
Outlook: A Filtering Error Has Occurred -199
Solution
When you open Outlook Express 4.5 for Macintosh, or you attempt to send or receive mail, you may receive the following error message:
A filtering error has occurred -199.
CAUSE
This error can occur if a file is trapped in the Outlook Express cache.
RESOLUTION
To resolve this issue, follow these steps:
Start Outlook Express 4.5 Macintosh Edition.
On the Tools menu, click Empty Cache.
Click Empty entire cache.
You can also resolve this issue by upgrading to Outlook Express 5.02.
If you are unable to open Outlook Express, use the following steps:
Locate and open the Otlook Express User(s) folder (usually found where the application program is located).
Open the identity folder from within the Outlook Express User(s) folder.
Drag the cache folder out to the Desktop.
Close all folders.
Start Outlook Express.
Article Details
Article ID:
166
Created On:
09 Aug 2004 02:19 PM
This answer was helpful
This answer was not helpful
User Comments
Add a Comment
Sharing is good. If you have a comment about this entry, please feel free to share. The comments might be reviewed by our staff, and may require approval before being posted. Questions posted will not be answered. Please submit a Ticket for support requests.
Fullname:
Email: (Optional)
Comments:
Back
Client Login
Billing Email:
Password:
Remember Me:
Search
-- Entire Support Site --
Knowledgebase
Downloads
Article Options
Add Comment
Print Article
PDF Version
Email Article
Add to Favorites
Home
|
Submit a Ticket
|
Knowledgebase
|
News
|
Downloads
Language:
English (U.S.)
All pages Copyright © 2002-2008 by Flux Services, Inc. All rights reserved.
All trademarks used are properties of their respective owners.
Refund Policy
Privacy Statement
Service Agreement