25 Jul 2008
Support Center Home
Error Message "An Error Has Occurred (-17199)" Occurs When Sending Messages
Solution
When you attempt to send and receive messages, the operation is unsuccessful, and you may receive the following error message:
Error: A message in your Outbox could not be sent, the account which created it cannot be found
Explanation: an error has occurred
Error: -17199
CAUSE
This error may occur if there are messages in the Outbox that cannot be delivered because of an addressing issue.
RESOLUTION
To resolve this issue, delete or remove messages that cannot be sent from the Outbox and then attempt to send and receive messages again.
Article Details
Article ID:
168
Created On:
09 Aug 2004 02:20 PM
This answer was helpful
This answer was not helpful
User Comments
Add a Comment
Sharing is good. If you have a comment about this entry, please feel free to share. The comments might be reviewed by our staff, and may require approval before being posted. Questions posted will not be answered. Please submit a Ticket for support requests.
Fullname:
Email: (Optional)
Comments:
Back
Client Login
Billing Email:
Password:
Remember Me:
Search
-- Entire Support Site --
Knowledgebase
Downloads
Article Options
Add Comment
Print Article
PDF Version
Email Article
Add to Favorites
Home
|
Submit a Ticket
|
Knowledgebase
|
News
|
Downloads
Language:
English (U.S.)
All pages Copyright © 2002-2008 by Flux Services, Inc. All rights reserved.
All trademarks used are properties of their respective owners.
Refund Policy
Privacy Statement
Service Agreement